Advanced search

Message boards : Server and website : links at bottom of page don't work

Author Message
ExtraTerrestrial Apes
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 17 Aug 08
Posts: 2689
Credit: 1,180,068,599
RAC: 71,157
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 10205 - Posted: 26 May 2009 | 20:52:03 UTC

Hi there,

that's strange.. suddenly the links at the end of a thread stopped working for me (Fox 3.0.10, XP32 SP2). Restarting the browser didn't help. For example in this thread they should read:

"Message boards : Server and website : links at bottom of page don't work"

and get me to the corresponding sections.

Regards, MrS
____________
Scanning for our furry friends since Jan 2002

Profile DoctorNow
Avatar
Send message
Joined: 18 Aug 07
Posts: 83
Credit: 101,875,797
RAC: 259
Level
Cys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 10223 - Posted: 27 May 2009 | 6:35:07 UTC

Same here.
Could it be that the server/forum software was updated and the new one doesn't support that anymore?
____________
Member of BOINC@Heidelberg and ATA!

Toni
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 9 Dec 08
Posts: 863
Credit: 4,301,782
RAC: 0
Level
Ala
Scientific publications
watwatwatwat
Message 10229 - Posted: 27 May 2009 | 10:06:24 UTC - in response to Message 10223.

We just changed the height of the bottom banner.. which had an odd impact on the layout. To be fixed. :-)

ignasi
Send message
Joined: 10 Apr 08
Posts: 254
Credit: 16,836,000
RAC: 0
Level
Pro
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 10253 - Posted: 28 May 2009 | 12:33:47 UTC - in response to Message 10229.

Try now, it should be solved.

thanks,
ignasi

Profile DoctorNow
Avatar
Send message
Joined: 18 Aug 07
Posts: 83
Credit: 101,875,797
RAC: 259
Level
Cys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 10260 - Posted: 28 May 2009 | 16:40:37 UTC

Indeed, it's back again. :-)
Thanks!
____________
Member of BOINC@Heidelberg and ATA!

ExtraTerrestrial Apes
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 17 Aug 08
Posts: 2689
Credit: 1,180,068,599
RAC: 71,157
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 10274 - Posted: 28 May 2009 | 21:30:01 UTC

Nice! *keeps clicking the links for hours*

MrS
____________
Scanning for our furry friends since Jan 2002

Post to thread

Message boards : Server and website : links at bottom of page don't work