Advanced search

Message boards : Server and website : Somehow GPUgrid keeps the wrong CPID...

Author Message
maximus73
Send message
Joined: 26 Aug 13
Posts: 1
Credit: 1,043,788,845
RAC: 1,275,588
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwat
Message 51283 - Posted: 11 Jan 2019 | 23:10:07 UTC

Hello,
all my projects, except GPUGrid use this CPID
e338750334f56d4aac2e8573135e2318, . GOOD CPID.

On 22/12/2018 I made an account on BAM, and somehow I must have meesed up since a new CPID appeared,

dc0d3a89dbe479ad3f20ab109597491a, WRONG CPID

which is shown as my current GPUgrid ID, and at times also as my WCG, or Einstein. Locally on the client side all my <external_cpid> match e338750334f56d4aac2e8573135e2318. Despite this my CPID keeps oscillating between the two.. is there a way I can tell GPUGrid to delete or ignore the wrong CPID ?

All my projects are active on one PC, and only there, the same email address is used everywhere, and the same username, and the same password too.

Many thanks in advance to any helpful reply.

Aurum
Send message
Joined: 12 Jul 17
Posts: 97
Credit: 7,219,554,643
RAC: 42,561
Level
Tyr
Scientific publications
wat
Message 51307 - Posted: 13 Jan 2019 | 13:36:04 UTC

I had a problem at WCG that IBM discovered was because I capitalize my name in my email address. Everyone else treats it as case-insensitive. IBM now converts email addresses to lowercase and then I got my original cpid back.

Aurum
Send message
Joined: 12 Jul 17
Posts: 97
Credit: 7,219,554,643
RAC: 42,561
Level
Tyr
Scientific publications
wat
Message 51308 - Posted: 13 Jan 2019 | 13:36:16 UTC

I had a problem at WCG that IBM discovered was because I capitalize my name in my email address. Everyone else treats it as case-insensitive. IBM now converts email addresses to lowercase and then I got my original cpid back.

Post to thread

Message boards : Server and website : Somehow GPUgrid keeps the wrong CPID...