Advanced search

Message boards : Frequently Asked Questions (FAQ) : Problem with the WU

Author Message
LB89IT [Toscana]
Send message
Joined: 23 Jun 18
Posts: 1
Credit: 24,581,925
RAC: 5,631
Level
Pro
Scientific publications
wat
Message 52099 - Posted: 18 Jun 2019 | 23:44:11 UTC

Hi,
from the beginning I have this problem from time to time.
While the WU works it freezes by itself.
If i suspend and resume it starts normally.
I have updated the version of the client and video drivers(i've an ASUS GeForce 1080TI).
It already happenedto someone?
What data can I provide? (I'm not a great expert ...)
For CPU i've a Intel i54690K and 16 GB of RAM.
Thank you

John
Send message
Joined: 10 Jan 16
Posts: 3
Credit: 81,081,509
RAC: 286,696
Level
Thr
Scientific publications
watwat
Message 52186 - Posted: 4 Jul 2019 | 21:32:02 UTC - in response to Message 52099.

This is a known issue. I first became aware of it 2 years ago. There are other posts about it in the forums.

John

Profile Retvari Zoltan
Avatar
Send message
Joined: 20 Jan 09
Posts: 2031
Credit: 14,706,573,669
RAC: 1,413,751
Level
Trp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 52187 - Posted: 5 Jul 2019 | 8:20:30 UTC - in response to Message 52099.
Last modified: 5 Jul 2019 | 8:21:12 UTC

the WU works it freezes by itself.

This is a bug in the GPUGrid app. It does not tolerate if it gets suspended too many times or too frequently. You should avoid this by unchecking the "Suspend when computer is in use" and the "Suspend GPU computing while the computer is in use" and the "Suspend when non-BOINC CPU usage is above N %" (or set a fairly high (for example 75%) percentage for this) option in BOINC manager. (Options -> Computing preferences)
If you play games which require high GPU power, then you should put those games (and apps) to the exclusive application list.

Post to thread

Message boards : Frequently Asked Questions (FAQ) : Problem with the WU