Advanced search

Message boards : Number crunching : have 50 errored out task in last 2 days

Author Message
Profile JStateson
Avatar
Send message
Joined: 31 Oct 08
Posts: 154
Credit: 2,553,686,028
RAC: 2,523,742
Level
Phe
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 52387 - Posted: 7 Aug 2019 | 14:04:59 UTC
Last modified: 7 Aug 2019 | 14:05:35 UTC

Is this a problem with the work units?
http://www.gpugrid.net/results.php?hostid=467730

Two days ago I attached the SLI connector back on my two gtx1070's
Could this be the problem or is a coincidence.

Something is terribly wrong!!!

Dylan
Send message
Joined: 16 Jul 12
Posts: 98
Credit: 356,964,412
RAC: 737,974
Level
Asp
Scientific publications
watwatwatwatwat
Message 52388 - Posted: 7 Aug 2019 | 14:18:23 UTC - in response to Message 52387.

I failed a bunch of tasks as well. SLI connector wouldn't matter unless you actually activated SLI in the nvidia control panel.

Profile JStateson
Avatar
Send message
Joined: 31 Oct 08
Posts: 154
Credit: 2,553,686,028
RAC: 2,523,742
Level
Phe
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 52389 - Posted: 7 Aug 2019 | 14:23:00 UTC - in response to Message 52388.
Last modified: 7 Aug 2019 | 14:24:18 UTC

I failed a bunch of tasks as well. SLI connector wouldn't matter unless you actually activated SLI in the nvidia control panel.


No, did not activate, just put the SLI back on. Never took advantage of SLI and the only "game" I play is plants-vs-zombies so not needed.

Anyway, it is off and I rebooted.

I once error'ed out over 500 tasks in a few seconds but that was the Milkyway project when there was a bad driver update from Microsoft on my S9100 card.

Bedrich Hajek
Send message
Joined: 28 Mar 09
Posts: 381
Credit: 4,778,461,489
RAC: 912,514
Level
Arg
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 52391 - Posted: 7 Aug 2019 | 14:29:50 UTC

Looks like the windows license has expired. Now the project is truly dead in the water, for now.




Erich56
Send message
Joined: 1 Jan 15
Posts: 595
Credit: 3,087,095,244
RAC: 1,687,693
Level
Arg
Scientific publications
watwatwatwatwatwat
Message 52398 - Posted: 7 Aug 2019 | 19:03:54 UTC - in response to Message 52389.

I once error'ed out over 500 tasks in a few seconds but that was the Milkyway project

this would definitely NOT happen with GPUGRID, since after a few failed tasks, the host is blocked from downloading new tasks for the next 24 hours (or, at least, until the next calendar day).

Looks like the windows license has expired. Now the project is truly dead in the water, for now.

Hard to imagine after this has happened so many times before; one would assume that by now, someone marks the day IN RED in the calendar, so that steps for licence renewal can be initiated in time.



Erich56
Send message
Joined: 1 Jan 15
Posts: 595
Credit: 3,087,095,244
RAC: 1,687,693
Level
Arg
Scientific publications
watwatwatwatwatwat
Message 52401 - Posted: 7 Aug 2019 | 19:26:19 UTC

since a newly downloaded task works well on my Windows XP host, it seems that indeed the licence for Windows 10 (and maybe also for Windows 7/8) has expired :-(

Post to thread

Message boards : Number crunching : have 50 errored out task in last 2 days